Home Forums DocXtender and NavXtender User/PC can’t drag and drop files into DocXtender (SharePoint)

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Duncan KerrDuncan Kerr
      Post count: 2

      Hi,

      A client of ours has recently installed DocXtender – using the SharePoint settings. They are testing it with Customer only at this point. Most of the users are having no issues but 2 users, with different types of PC, using either Chrome or Edge (or incognito) can’t get it to work. A window opens and asks them to log in to Business Central – and then doesn’t close. The drag drop icon dots just keep flashing and nothing happens even after several minutes. Any ideas.

      Thanks Duncan

      Travis PlettTravis Plett
        Post count: 160
        The user needs to be able to open SharePoint site in the same browser as Business Central without being prompted to login. If they are prompted, DocXtender will not be able to connect automatically. The login is just cached in a browser SharePoint cookie, nothing is stored in Business Central. This is exactly the same as if you log into SharePoint and use the “remember me” option. Running in a private window or different browser, or logging out of the Microsoft login, will prompt you to log into SharePoint again. If the browser cannot save the SharePoint login it may not be able to retrieve the link after the file is sent and they will not be able to use SharePoint to save attachments.
        Duncan KerrDuncan Kerr
          Post count: 2

          As you can see my post was back in Nov 22. I have resolved it. It is the issue with the Pop up blocker. Once approved it works a treat. Sorry, should have updated the issue but got (very) side-tracked.

        Viewing 3 posts - 1 through 3 (of 3 total)
        • You must be logged in to reply to this topic.