Home Forums WMS Express The RapidStart configuration import failed.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Fabrice WFabrice Windus
    Post count: 3

    Hi,

    I am trying to run the WMS Express Setup Wizard. After entering the necessary data, the setup fails a few seconds after starting the download.

    The error message reads:
    There were problems setting up the WMS Express solution.

    Please re-run the Setup Wizard or contact Customer Support for additional assistance.

    Installation Errors
    The RapidStart configuration import failed.

    Error Details
    Sorry, we just updated this page. Reopen it, and try again.

    Re-running the wizard did not fix this issue. How can I proceed to install WMS Express?

    • This topic was modified 3 weeks, 5 days ago by Fabrice WFabrice Windus.
    Chandan MehraChandan Mehra
    Post count: 1

    Greetings,

    We’d suggest you to please check the below settings before running the set-up wizard for which you are getting this error.

    • Check and enable the ‘Allow HttpClient Requests’ by following the below path:

    Installed Extensions > Select Warehouse Insight WMS > Menu (three dots) > Configure > Allow HttpClient Requests.

    • Disable the Field Monitoring from ‘Field Monitoring Setup’ page.

    Then run the set-up wizard from Assisted Setup page. Please try that and let us know how does that work for you.

    Regards,

    Chandan

    Fabrice WFabrice Windus
    Post count: 3

    Hello Chandan,

    thank you, disabling the Field Monitoring fixed this issue.

     

    Regards,

    Fabrice

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.