Home Forums PrintNode Connector Problem with dublicate

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Marika HagelinMarika Hagelin
      Post count: 1

      Hi,

      I have a problem with printing from BC. I always get a duplicate when printing.

      The Printer is set to 1 and the printer in Printnode is set to 1. I cant set it any lower.

      Br Marika

      Travis PlettTravis Plett
        Post count: 142

        Unless you have manually edited the number of copies for the report, the PrintNode Connect app does not control the number of copies printed – that comes directly from the printer hardware or the report. You can check be selecting a printer on the Printer Selections page and then click on the PrintNode Printer Settings menu.

        Also make sure to check that the report in Business Centra is set to 1 copy.

        Windows printer settings are not shared between users, so you need to make sure that you are checking the settings of the user that is hosting PrintNode – not the user that is running the Business Central web page.

        1. Log into the workstation on either the service or application as the user that is running the PrintNode service/application.
        2. Open the Windows Control Panel and select Windows Devices and Printers.
        3. Right click and open Printer Preferences and set the following:
          • Copies: 1
        4. Right click and open Printer Properties > General tab and set the following:
          • Copies: 1
        5. Select Advanced Printing Defaults and set the following:
          • Copies: 1
        6. Restart the PrintNode service/application on the workstation/server (refreshes the printer settings).
        7. Navigate to the Insight Works PrintNode Printers page and select the Refresh Printers button.

        Beyond that, you would need to contact support@printnode.com directly as they manage the printer – not the app in Business Central.

      Viewing 2 posts - 1 through 2 (of 2 total)
      • You must be logged in to reply to this topic.