Home Forums WMS Express Login error

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • john atkinsonjohn atkinson
    Post count: 19

    Hello please confirm you are using the User Name as listed on the user card, Also confirm the Web Service Access Key is visible from the user card? only the user logged into BC will be able to view and copy the key.

    Chris LoerChris Loer
    Post count: 3

    Hallo,

    I can confirm that I copied exactly the Web Service Access Key from the logged in user card. Even when I try with another user I get the same error.

    I’m using version 19 of BC in Azure Cloud. Is the function of Web Service Access Key already disabled?

    john atkinsonjohn atkinson
    Post count: 19

    I can confirm Web service access key has not been disabled. Are you able to view the error logs?

    Chris LoerChris Loer
    Post count: 3

    Hi John,

    I took a screenshot within that app and copied that as text:

    [2021-12-13 22:59:42.9091] [Error] at System.Version.Pa at System.Version.Parse (System.String input) [0x00014] at System.Version..ctor (System.String version) [0x000141 at InsightWorks.Warehouselnsight.Helpers.AutoUpdater.I at InsightWorks.Warehouselnsight.Helpers.AutoUpdater( at InsightWorks.Warehouselnsight.Views.LandingPageDe at InsightWorks.Warehouselnsight.Views.LandingPageDe at InsightWorks.Warehouselnsight.Views.LandingPageDe

     

    The link of that configurations link shows a …ReplaceWithAPercentEncodedCompanyName… Is that correct?

    john atkinsonjohn atkinson
    Post count: 19

    In the configuration report I would suggest removing the above string  completely and pasting in  the soap URL from the web service page for WHI DATA Broker

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.