Home Forums WMS Express installation report incorrect

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Jun WangJun Wang
      Post count: 10

      Hi,

      A customer licensed on d-ship and LP has installed wms express to their sandbox. I tried to log in via emulator but got an error as below.

      Error (v2.11.8768.1)
      Unable to log in:
      Unexpected character encountered while parsing value: <. Path ”, line 0, position 0.
      Ensure all configuration has been completed, including Assisted Setup.

       

      The customer has installed the standard version of WMS express

      I tried the below:

      1. rerun the assisted setup, which didn’t show any error

      2.the device configuration seems fine as well.

      3. the name of the company on installation report points to My company, which is incorrect. it should be the company name on the BC landing page. The configuration ID is correct.

      4. I manually changed the company name on the emulator, but still not able to connect.

       

      Please advise

      Regards

      Jun

      Michael ArmentaMichael Armenta
        Post count: 14

        Hi Jun,

        Thanks for reaching out! The error you are receiving is due to signing onto the application using a delegated account. You will need to sign into the application using a user’s credentials that is setup for that environment.

        Regards,

        Michael Armenta

        Jun WangJun Wang
          Post count: 10

          Hi Michael ,

          Thanks for the response. Does Warehouse Insight behave the same? If yes, how can partner help customer to test/troubleshoot if a delegated account is not able to log in the customer BC tenant?

           

          Regards

          Jun

        Viewing 3 posts - 1 through 3 (of 3 total)
        • You must be logged in to reply to this topic.