Home Forums DocXtender and NavXtender DocXtender no longer functioning

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Richard MoenRichard Moen
      Post count: 1

      We have been using DocXtender for a couple of months now successfully. Just recently the drop icon is missing from every user. I have verified permissions are in place for iWorks and DocXtender. I have uninstalled and reinstalled with no success. Any idea what I should try next? Thanks

      Travis PlettTravis Plett
        Post count: 142

        The developers are investigating this as it is very intermittent. You or your Business Central partner can keep an eye out for a new app update in the Business Central Admin Center in coming weeks.

        Maurits BoumanMaurits Bouman
          Post count: 1

          Any updates on this? In 22.1 DocXtender is still not showing up as mentioned by Richard.

          Travis PlettTravis Plett
            Post count: 142

            This is a confirmed Microsoft issue where control add-ins suddenly stopped working in base Business Central 22.0. It is supposed to be fixed on the servers already.

            Here are the links to find it if you have access to Yammer:
            https://www.yammer.com/dynamicsnavdev/#/users/624088604672
            https://www.yammer.com/dynamicsnavdev/#/Threads/show?threadId=2279856257212416

            If you are on BC22.1 and still have the problem, clearing the browser cache and cookies is supposed to get it going again. Otherwise you would need to follow up with Microsoft.

            Also, you can now use the new base Business Central drag & drop function work which does not require DocXtender.

          Viewing 4 posts - 1 through 4 (of 4 total)
          • You must be logged in to reply to this topic.