Home Forums WMS Express Cannot Get WMS Express Configured on Scanner

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • John EllisJohn Ellis
      Post count: 28

      On the Zebra 3300 scanner, the client has installed and put in (manually) the configuration information from the Device Installation report from Business Central.

      But, even after logging in to WMS Express on the scanner, he keeps getting an error saying that the company name is wrong or something to the effect.

      Any ideas, at all, please, please, please?

      • This topic was modified 1 year, 3 months ago by John EllisJohn Ellis.
      Terri Vaive
        Post count: 167

        Hello John,

        The best way to perform an effective setup is to select ‘Preview & Close’ on your Warehouse Insight Installation Report. This will provide you with Steps 1 and 2 which will provide you each with a QR code to scan and install the software, and configure your device.

        Manually inputting information may leave unseen blank characters or information mismatch which can prevent proper configuration.

        Thank you,

         

        • This reply was modified 1 year, 3 months ago by Terri Vaive.
        John EllisJohn Ellis
          Post count: 28

          Yes, but we had already tried that.  That’s why we had to manually enter the information.

          Scanning from those reports didn’t work.

          • This reply was modified 1 year, 3 months ago by John EllisJohn Ellis.
          John EllisJohn Ellis
            Post count: 28

            Hi Terri:

            You were right.

            We took the Device Installation reports, printed them to hard copy, and scanned the configuration code from the hard copies rather than from the soft copy on the monitor.

            Thank you, for your help!

            John

          Viewing 4 posts - 1 through 4 (of 4 total)
          • You must be logged in to reply to this topic.