Home Forums WMS Express Performance in Production v Sandbox

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Simon BurkeSimon Burke
      Post count: 5

      In our Sandbox the performance of handhelds doing an inventory check is reasonable.

      In our Production environment it takes about 90 seconds to record something.  Unseable.  This is the first time we have tried to properly use the system in Production.

      I don’t see a difference in configuration (apart from environment) – I have followed the advice re “Improving Posting Performance and Reducing Locking” in both environments.  Note that this article mentions to turn off “Use Legacy G/L Table Locking” in GL Setup – that option does not seem to exist any more?

      Anyone any ideas?
      <h1 class=”eckb-article-title fusion-responsive-typography-calculated” data-fontsize=”34″ data-lineheight=”47.6px”></h1>

      Olina ThorsteinsdottirOlina Thorsteinsdottir
        Post count: 26

        The article you mention is the first things to check, so far you have done what is needed. That is if you turned off Automatic cost posting and cost adjustment.

        If you still have performance issues after that, it is hard to advice without knowing what type of environment you are on.

        Best option would be to send in a support ticket to Support@dmsiworks.com and we will assist you in troubleshooting your performance.

      Viewing 2 posts - 1 through 2 (of 2 total)
      • You must be logged in to reply to this topic.