Home Forums Warehouse Insight Invalid Json on configuring

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Marius TelemanMarius Teleman
      Post count: 1

      Hi All,

       

      When configuring, at the last step asking for user and password i get the following message:

      “Invalid Json. An unrecognized escape sequence \u000X was found in a json string value.”

      Did anyone experience this before ? Running BC cloud latest version.

      Brandon EstradaBrandon Estrada
        Post count: 10

        Hi Marius,

        This is not an issue I have ran across before. I have outlined the basic steps for installing and configuring Warehouse Insight or WMS Express below:

        Below are the basic steps to install Warehouse Insight:

        1. Install the Extension and turn on the HttpClientRequests toggle in Extension Management for IWorks Common and Warehouse Insight.
        2. Run the Assisted setup for Warehouse Insight
        3. Generate a Warehouse Insight Installation Report, disable Insight Works Users if not in use, and select or create a Device Configuration Code. Please note: the Web service URL should be auto generated and not changed.
        4. Scan the step 1 barcode to download the application
        5. Scan the step 2 configuration barcode to configure the scanner (default config password is ‘1234’)
        6. Login using the Business Central credentials containing the IWORKS COMMON and WHI – ALL permission sets.

        You can also follow the steps for configuring Warehouse Insight from our Knowledge Base here: http://kb.dmsiworks.com/knowledge-base/configuring-the-software/

      Viewing 2 posts - 1 through 2 (of 2 total)
      • You must be logged in to reply to this topic.